Outage
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted Apr 11, 2017 - 10:07 EDT
Monitoring
We have implemented a fix and are monitoring its effect. Normal traffic appears to be flowing to and from customer sites at this time.
Posted Apr 11, 2017 - 08:56 EDT
Identified
We have isolated the cause of the outage and are working to mitigate the problem.
Posted Apr 11, 2017 - 08:55 EDT
Update
The issue's origin has been traced back to our upstream provider who is currently working to determine the exact nature of the problem. More updates will follow as we receive them.
Posted Apr 11, 2017 - 08:19 EDT
Investigating
Several customer sites are suffering from long load times and partial failures. We are investigating.
Posted Apr 11, 2017 - 08:10 EDT