New trial signups are not succeeding
Incident Report for Vanilla Forums
Resolved
Trial signups are now working normally.
Posted May 24, 2016 - 13:14 EDT
Investigating
We are seeing build failures during trial signups for new customers. We are investigating and will update when we know more. This does not affect existing customers.
Posted May 24, 2016 - 13:00 EDT