Intermittent request failure
Incident Report for Vanilla Forums
Resolved
We have deployed a fix for this issue, but will continue monitoring in case of further problems.
Posted May 14, 2016 - 23:34 EDT
Investigating
We are seeing intermittent failure of requests to complete throughout the environment after the maintenance. We have been troubleshooting this issue with our hosting provider and will provide updates as we get them.
Posted May 14, 2016 - 21:44 EDT