Staging sites offline
Incident Report for Vanilla Forums
Resolved
Staging cluster is now available.
Posted Apr 20, 2016 - 13:02 EDT
Update
We have begun restoring the staging cluster for customers, but there is still work to do to return it to its previous state. This work is underway and we expect it to be completed within 1-2 hours.
Posted Apr 20, 2016 - 11:34 EDT
Monitoring
We have discovered an issue with our staging site cluster and have disabled it until we can resolve the problem. Production sites are not affected.
Posted Apr 19, 2016 - 22:54 EDT