Intermittent request failure
Incident Report for Vanilla Forums
Resolved
Our fix has been effective and we are no longer receiving reports of failed requests.
Posted Jul 30, 2015 - 12:11 EDT
Monitoring
We are busy deploying a fix to all production clusters which addresses this problem and should resolve it. We will monitor the outcome.
Posted Jul 30, 2015 - 11:35 EDT
Identified
We are aware of an issue affected our hosted services which is causing some requests to return unexpected content. We've identified the cause of the issue and are working on a solution.
Posted Jul 30, 2015 - 09:59 EDT