Denial of Service being mitigated
Incident Report for Vanilla Forums
Resolved
The DDoS attack has subsided and mitigation has ended.
Posted Dec 07, 2017 - 09:42 EST
Identified
One of our clusters has been targeted with a Denial of Service attack. This caused a period of inaccessibility, but the attack is now being mitigated. We will continue to monitor and provide updates as needed.
Posted Dec 07, 2017 - 09:35 EST