Denial of Service Attack
Incident Report for Vanilla Forums
Resolved
The DDoS attack has subsided and mitigation has ended.
Posted Dec 10, 2017 - 17:33 EST
Investigating
We are currently working to mitigate a denial of service attack affecting some of our customers.
Posted Dec 10, 2017 - 16:54 EST