CDN Instability
Incident Report for Vanilla Forums
Resolved
The CDN is now working properly, all images are being served as expected.
Posted Nov 29, 2016 - 12:57 EST
Identified
Vanilla's CDN provider is experiencing instability and this is resulting in some images and avatars failing to load. We are working on a solution for this.
Posted Nov 29, 2016 - 11:54 EST