Outage on Business Cluster
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 19:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Feb 26, 2019 - 19:21 EST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Feb 26, 2019 - 19:19 EST
This incident affected: Hosted Communities.