Intermittent Network connectivity issue in our US based Datacenter
Incident Report for Vanilla Forums
Resolved
The incident had a duration of 2 minutes and 15 seconds. We have escalated the incident to our Network provider to get further information.
Posted Nov 15, 2019 - 13:43 EST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 12:01 EST
This incident affected: Hosted Communities.