Widespread outage across all clusters
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 12, 2019 - 04:30 EDT
Update
Posted 3 months ago. Mar 12, 2019 - 04:29 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 12, 2019 - 04:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 12, 2019 - 04:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 12, 2019 - 04:17 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 12, 2019 - 03:57 EDT
This incident affected: Hosted Communities.