Outage
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 27, 2018 - 16:35 EST
Monitoring
All site are online. We are monitoring the loadbalancer system.
Posted 4 months ago. Nov 27, 2018 - 15:34 EST
Identified
We are bringing sites up now, expecting all sites to be online within the next 15 minutes.
Posted 4 months ago. Nov 27, 2018 - 15:14 EST
Investigating
We have traced the issue to our virtual load balancers and are working to understand the root cause, so that it can be remediated.
Posted 4 months ago. Nov 27, 2018 - 14:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Nov 27, 2018 - 14:51 EST
Update
We have traced the issue to our virtual load balancers and are working to understand the root cause, so that it can be remediated.
Posted 4 months ago. Nov 27, 2018 - 13:59 EST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Nov 27, 2018 - 13:14 EST
This incident affected: Hosted Communities.