Partial Outage
Incident Report for Vanilla Forums
Resolved
A backup process caused a longer than normal lock and prevented normal site operation. The backup was restarted and the outage has resolved.
Posted Feb 23, 2017 - 20:10 EST
Investigating
A partial outage is affecting a small number of customers. We are investigating and will update again shortly.
Posted Feb 23, 2017 - 20:04 EST