cl411 performance issues
Incident Report for Vanilla Forums
Resolved
Stability has been restored to cluster 411.
Posted Jul 22, 2015 - 23:12 EDT
Update
We are troubleshooting the cause of long load times on some application servers. This is leading to request stack backlogs and failures to handle some requests.
Posted Jul 22, 2015 - 18:05 EDT
Monitoring
Additional resources have been added and we are looking into optimization options.
Posted Jul 22, 2015 - 15:05 EDT
Investigating
We are investigating reports of degraded performance on priority cluster 411.
Posted Jul 22, 2015 - 14:57 EDT