Queue Server Outage
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 11:15 EST
Monitoring
We've resolved the issue and the queue is processing jobs again. We currently adding additional capacity and monitoring the situation.
Posted Feb 07, 2024 - 10:19 EST
Identified
The worker servers that execute jobs in our queue service are currently degraded and not processing jobs. Expect delays with webhooks and addition of new records into search.
Posted Feb 07, 2024 - 09:47 EST
This incident affected: Webhooks & Queue System (Canada / Montreal).