Partial outage
Incident Report for Vanilla Forums
Resolved
The fix has been deployed and we're no longer seeing errors.
Posted Apr 17, 2018 - 19:30 EDT
Identified
A recent fix that was deployed mid-day has been causing some sites to experience intermittent page loading issues. We are currently resolving this problem.
Posted Apr 17, 2018 - 19:22 EDT