Network connectivity issues in YUL1/Montréal

Incident Report for Vanilla Forums

Resolved

This incident has been resolved.
Posted May 28, 2025 - 18:07 EDT

Monitoring

The switch is back online, we're waiting for BGP/routing to settle. Connectivity to Cloudflare in particular is taking a moment to settle.
Posted May 28, 2025 - 17:53 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2025 - 17:53 EDT

Investigating

A core switch went offline while performing maintenance with our hosting provider. Both parties are aware of the issue and actively working to bring it back online as soon as possible.
Posted May 28, 2025 - 17:46 EDT
This incident affected: Vexxhost - Canada / Montreal (YUL1 Enterprise Plan Communities, YUL1 Corporate Plan Communities, YUL1 Webhooks & Queue System).