Global Outage

Incident Report for Vanilla Forums

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:15 EST

Identified

Cloudflare appears to be having some issues and returning 500s.
Posted Dec 05, 2025 - 04:07 EST
This incident affected: Cloudflare (Cloudflare Load Balancing and Monitoring).