Partial Outage
Incident Report for Vanilla Forums
Resolved
Affected sites have been restored.
Posted 6 months ago. Jan 16, 2019 - 23:12 EST
Investigating
We're experiencing an outage affecting one cluster. We are investigating.
Posted 6 months ago. Jan 16, 2019 - 23:04 EST
This incident affected: Hosted Communities.