Search services disruption
Incident Report for Vanilla Forums
Resolved
Support is closing this as an active issue, but we will continue to monitor.
Posted Apr 15, 2024 - 14:29 EDT
Monitoring
A fix has been implemented and we are no longer seeing errors for customers using the search service. Support teams are continuing to monitoring the results.
Posted Apr 15, 2024 - 12:52 EDT
Investigating
Support teams are investigating an outage affecting search services for some customers.
Posted Apr 15, 2024 - 12:10 EDT
This incident affected: Hosted Communities.