Ongoing Maintenance on Enterprise Clusters
Incident Report for Vanilla Forums
Resolved
Upgrades are done for the day of 7 March.
Posted Mar 07, 2024 - 17:42 EST
Monitoring
We are performing maintenance updates to Enterprise clusters. We do not expect to see any down time for sites, but there may be a performance impact when the updates are being applied
Posted Mar 07, 2024 - 10:05 EST
This incident affected: Hosted Communities.