Latency Issues in YUL Data Center

Incident Report for Vanilla Forums

Resolved

This incident has been resolved.
Posted May 12, 2025 - 04:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 04:29 EDT

Update

We have identified the exact ISP causing our issues and are awaiting resolution. There is a routing loop along the way between Cloudflare and our datacenter.
Posted May 12, 2025 - 03:09 EDT

Identified

We are talking with Cloudflare's support, and they have confirmed seeing the same network issues as we identified to our origin. We are now awaiting resolution on their end.
Posted May 12, 2025 - 02:26 EDT

Investigating

We are currently investigating issues with sites located on our YUL1 data center. Sites may be slow or inaccessible.
Posted May 12, 2025 - 01:25 EDT
This incident affected: Canada / Montreal (YUL1 Enterprise Plan Communities, YUL1 Corporate Plan Communities).