Subset of sites not responding
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 02, 2019 - 19:43 EST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 02, 2019 - 19:38 EST
This incident affected: Hosted Communities.