Intermittent Connectivity Issues
Incident Report for Vanilla Forums
Resolved
All hosted communities should be back to normal.
Posted Mar 12, 2024 - 00:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2024 - 20:31 EDT
Update
The worst of the impact on hosted communities should be over at this time, but we are continuing to monitor and will update this status when the updates are complete
Posted Mar 11, 2024 - 19:04 EDT
Monitoring
Our host is performing some upgrades and this is leading to intermittent errors and poor performance for community sites.

We are monitoring the situation.
Posted Mar 11, 2024 - 12:18 EDT
This incident affected: Hosted Communities.