Outage
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted Oct 13, 2018 - 22:29 EDT
Investigating
An issue with one of our APIs is causing load failures on some sites. We are investigating.
Posted Oct 13, 2018 - 22:24 EDT
This incident affected: Hosted Communities.