Service interruption
Incident Report for Vanilla Forums
Resolved
Our fix has remained stable but we will continue to monitor. We have deployed an additional update to further remediate this issue and to prevent it from happening again in the future.
Posted over 3 years ago. Apr 05, 2016 - 15:25 EDT
Monitoring
We have deployed an update that should resolve this problem. Sites have come back online.
Posted over 3 years ago. Apr 05, 2016 - 13:26 EDT
Update
We have narrowed in on the specific configuration settings that are at fault and are working hard to push updates to correct them. These settings have a wide reach so we are QCing their deployment.
Posted over 3 years ago. Apr 05, 2016 - 13:10 EDT
Identified
Our team has found an issue with our hosting provider's DNS configuration that is reducing the availability of our edge devices. We are working with them to resolve the configuration problem and restore site access for our customers. More updates as we have them.
Posted over 3 years ago. Apr 05, 2016 - 12:32 EDT
Investigating
We have detected an outage affecting our hosted customers and are investigating.
Posted over 3 years ago. Apr 05, 2016 - 12:14 EDT