Performance issues in our YUL-1 datacenter
Incident Report for Vanilla Forums
Resolved
All systems have recovered and our hosting provider is working on replacing the faulty disk.
Posted Feb 02, 2024 - 16:55 EST
Monitoring
We've identified performance issues in our YUL-1 datacenter that our provider identified as increased latency in our storage cluster, causing delays and timeouts. The disk have been taken offline and services are catching up, we're monitoring until full system recovery.
Posted Feb 02, 2024 - 13:30 EST
This incident affected: Hosted Communities.