Internet connectivity issues with Cloudflare and AWS

Incident Report for Vanilla Forums

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 07:52 EDT

Monitoring

Our hosting provider have fixed the issue and services are coming back online.
Posted Aug 22, 2025 - 07:48 EDT

Investigating

We have identified some connectivity issue between our primary datacenter and Cloudflare and AWS, causing internal services to malfunction. We're investigating the cause.
Posted Aug 22, 2025 - 07:17 EDT
This incident affected: Vexxhost - Canada / Montreal (YUL1 Enterprise Plan Communities, YUL1 Corporate Plan Communities, YUL1 Webhooks & Queue System), VexxHost - Europe / Amsterdam (AMS1 Enterprise Plan Communities, AMS1 Corporate Plan Commuities, AMS1 Webhooks & Queue System), VexxHost - USA / San Jose (SJC1 Enterprise Plan Communities, SJC1 Corporate Plan Communities, SJC1 Webhooks & Queue System), and AWS - Canada / Montreal, AWS - US / East, AWS - Europe / Frankfurt.