Major networking disruption in our YUL1 datacenter
Incident Report for Vanilla Forums
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 05:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 05:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 05:04 EST
Investigating
At 3:00 AM EST, a major network disruption is causing intermittent outages for our customers. We are investigating.
Posted Feb 14, 2023 - 03:38 EST
This incident affected: Hosted Communities.