Some Vanilla sites are Unavailable

Incident Report for Vanilla Forums

Resolved

The issue has been resolved. An occurrence of extremely high demand led us to take immediate action. Servers were rebalanced acrossed multiple physical servers with our infrastructure hosting provider. Monitoring is showing the systems are operating within normal ranges.
Posted Oct 12, 2023 - 17:44 EDT

Investigating

We are currently investigating an issue with customers hosted in Europe
Posted Oct 12, 2023 - 17:08 EDT
This incident affected: Canada / Montreal (YUL1 Corporate Plan Communities) and Support Forum.