Knowledge Base Issues on Enterprise Sites
Incident Report for Vanilla Forums
Resolved
We have deployed a fix for this issue and full Knowledge Base access has been restored.
Posted Mar 25, 2024 - 16:00 EDT
Investigating
Navigating to Knowledge Base articles directly is resulting in an error. Navigating articles via the Knowledge Base page is working as expected. Our product team is investigating the issue.
Posted Mar 25, 2024 - 13:05 EDT
This incident affected: Hosted Communities.